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PHYSICS 211 

Laboratory Orientation 
A Practice Lab Consisting of 5 Activities 

 
 
 
Note:   This is a practice laboratory to help you get acquainted with the 
 equipment and laboratory format.  You will get full credit (20 points) for 
 this laboratory provided that you complete all the sections and make a 
 serious attempt to make all the predictions and answer all the questions. 

 

 Name: ____________________________ 

 Section: ____________________________ 

 TA: ____________________________ 

 Date: ____________________________ 

 

 Lab Partners: ____________________________ 

  ____________________________ 

  ____________________________ 

 
Circle  the name of the person to whose report 

your group printouts will be attached.  Individual printouts should be 
attached to your own report. 

 
 

WHILE WAITING TO START THE LAB, GO AHEAD 
AND READ THE INTRODUCTION TO INVESTIGATION 1, 

WHICH CONTAINS SOME 
GENERAL INFORMATION ABOUT THE 211 LABS. 
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Physics Lab 211-00 

 
 
 
Equipment List 
Motion detector 
Level 
211 friction cart 
Standard cart track setup: 
 Cart track mounted on wooden track base 
 Pipe with clamp for elevating track on one end 
 C-clamp to secure track base to the table on the other end (2) 
 Table clamp to hold the pipe 
 Thumbscrews and wing nuts to attach the track base hinge to the pipe clamp (2 each) 
 Dual foam cushions held by 2 track barriers on the fixed end of track  
 
Computer File List 
MacMotion file “211-00 Distance Plot” 
MacMotion file “211-00 Distance Match” 
MacMotion file “211-00 Data Entry 1” 
MacMotion file “211-00 Velocity Plot” 
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Key points to note about all of these Laboratories:  

 • Your TA will visit your group often.  If you have any problems, or if you want 
 help with the Lab Questions, ask your TA. 

 • Interact closely with the other members of your group.  To finish these 
 exercises within the allotted time and answer the questions correctly, it 
 will be beneficial for you to coordinate and discuss your activities with 
 other group members. 

 • Written responses must be legible, comprehensible, and as precise as 
 possible in order to receive credit. 

 • In several places, you will be asked to make predictions regarding 
 experiments.  You will not be graded on the accuracy of your predictions 
 during each Activity, so don’t  be concerned if your results don't confirm 
 your predictions.  However, you will be graded on your reasonable attempt 
 to make the predictions and to answer the questions during each activity. 

 • You will make several printouts during this lab.  In some cases, you will 
 print copies of graphs for each member of the group, and in other cases, 
 you will make a single printout for the entire group.  Collect all group 
 printouts together at the end of the lab and attach them to one group 
 member’s lab report.  Circle on all reports the name of the person to whose 
 report these group printouts are attached.  Printouts may take a couple of 
 minutes and will appear on the printer at the front of the room. 

  

Specific notes for this Laboratory 

 • "Distance" in the context of this Lab is short for "distance from the motion 
 detector."   

 • The motion detector is the origin for your distance data.  Remember that 
 the origin is the "zero point" from which all distances are measured. 

   • The motion detector used in this laboratory works by emitting ultrasonic 
 pulses and detecting their reflections from objects such as a cart or your 
 hand.  Consequently, when making your graphs, don't move your cart 
 closer than 1/2 meter from the motion detector, since the detectors cannot 
 respond fast enough to emit and detect a pulse for objects closer than 
 about 1/2 meter. 
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Investigation 1:  Distance (Position) vs. Time Graphs of Your Motion 

Goals: • To determine how you can measure your motion with a motion detector. 
 • To see how your motion looks as a distance (position) vs. time graph. 

Introduction: In this investigation, you will use an ultrasonic motion detector to plot a 
distance (position) vs. time graph of a cart on a track.  As you move the cart 
in front of the motion detector, the graph on the computer screen displays 
how far from the detector the cart is, the speed of the cart, etc. 

 

 

cart

 motion 
detector

0.5 m← →track

x = 0

cardboard screen 
(so that the cart is 
   “visible” to the  
  motion detector)

(make sure that the screen 
is securely fastened)

 
 Figure 1.  Experimental setup for Investigations 1 and 2 
 

 
Activity 1:  Introduction to “Cart”-ography 

Procedure: 1. Open the MacMotion program.  To start the program, use the mouse to 
double click on the MacMotion icon on the Desktop.  The graph axes 
should appear on the screen. 

 2. Set up to graph distance. "Pull down" the File menu and select Open....  
Click once on Desktop, twice on 211 LAB FILES, then open the Lab 0 
folder.  This is the folder where the files for this lab will be kept.  Double 
click on DISTANCE PLOT to load it.  The distance graph in Figure 2 will 
appear on the screen. 

 

   
 Figure 2.  Distance Plot graph format 
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Predictions: •On graphs (a) through (d) in Figure 3 below, sketch with a dashed line  
  your predictions (don’t make the measurement yet!) for the distance versus  
 time plots of the cart for each situation described.  Make sure that you don’t  
 move the cart closer than the 1/2-meter mark while making these graphs. 
 

 

a.  The cart moves away from the detector      
     (origin)slowly and steadily.  Sketch your  
     prediction on the graph to the right.
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b.  The cart moves away from the detector  
     medium fast and steadily. 
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c.  The cart moves toward the detector slowly 
     and steadily. 
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d.  The cart moves toward the detector medium 
     fast and steadily.
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Figure 3.  Distance versus time predictions and results for Activity 1 

 

Procedure: 3. Test your predictions.  When you are ready to start graphing distance, 
(continued)  click once on the Start "button" on the bottom left-hand corner of the 

screen.  Make distance vs. time graphs of the situations described in 
Figure 3 above by pushing the cart in front of the motion detector with your 
hand (see Figure 1).  Make sure the detector “sees” the cart and not your 
hand during the motion.  Let all members of the group try this activity.  
Sketch your results with a solid line on the graphs provided in Figure 3. 
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Questions: •Describe the difference between the graph you made by moving the cart 
 away slowly and the one made by moving the cart away more quickly. 

 ___________________________________________________________ 
 ___________________________________________________________ 

 •Describe the difference between the graph made by moving the cart  toward 
the motion detector and that made by moving the cart away from  the 
motion detector. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 

 

←  Get your TA to come over, check and discuss your results, and mark this box.

 

 

Activity 2:  A Match Made in “Two-Eleven” 

Introduction: In this activity you will try to reproduce a distance graph shown on the 
computer screen by pushing a cart on the track in an appropriate manner. 

 
Procedure: 1. Set up the computer.  Select Open... from File menu.  Click once on 

Desktop, twice on 211 LAB FILES, then open the Lab 0 folder.  Double 
click on DISTANCE MATCH to load it.  A distance graph similar to Figure 4 
will appear on the screen.  
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Figure 4.  Distance Match graph format 

  This graph is stored in the computer as "Data B.”  New data from the 
motion detector are always stored as "Data A" and can therefore be 
collected without erasing the Distance Match graph.  “Data A” is always 
plotted in red, while “Data B” is always plotted in green.   (Clear any data 
remaining from previous experiments in Data A by selecting Clear Data A 
from the Data menu.)  
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Procedure: 2. Move the cart with your hand to match the distance graph shown on the 
(continued)   computer screen.  You may try a number of times.  Work as a team to 

coordinate.  Make sure the times and distances associated with key 
features in the distance vs. time plot match the graph provided. 

  Each person should do the following: 
  • When you have a satisfactory plot, choose Set Graph Title...  under 

the File menu and enter your name. 
  • Choose Print Graph.... 
   • Attach the printout to your own lab report. 

Question: •  What was the difference in the way you moved the cart to produce the 
 two differently sloped parts of the graph you just matched? 

 ___________________________________________________________ 
 ___________________________________________________________ 

 

Activity 3:  A Change of Pace 

Procedure:  1.  Can you make a curved distance vs. time graph?   
  •  Open DISTANCE PLOT in the Lab 0 folder again.  
  • Using your hand to move the cart on the track, make each of the 

 graphs shown in Figure 5.  All group members should try this. 
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 Graph 1 Graph 2 Graph 3 
 Figure 5.  Distance versus time graphs for Activity 3 

Questions: •Describe how you must move in front of the detector to produce a distance 
 vs. time graph with each of the shapes shown. 

Graph 1: ___________________________________________________________ 
 ___________________________________________________________ 

Graph 2: ___________________________________________________________ 
 ___________________________________________________________ 

Graph 3: ___________________________________________________________ 
 ___________________________________________________________ 
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Activity 4:  Spend Some Time In Analysis 
Introduction:  In this activity, you will learn how to use MacMotion to plot data and to fit 

these data with simple mathematical expressions.  

Procedure: 1. Make a distance vs. time plot of a pushed cart moving medium fast and 
steadily (either away from or towards the detector). 

 2. Analyze your results. 
  • Record in Table 1 five values of distance, and the associated values 

 of time, from your distance vs. time graph.  To obtain these values, 
 choose the Analyze menu and select Analyze Data A.  A vertical 
 line that moves as you move the mouse will appear on your plot.  
 Below the plot you will see the values of distance and time 
 associated with the point at which the vertical line intersects the 
 data. Make sure you select points over a wide range of your data. 

Measurement 
Number 

Distance [m] 
x 

Time  [sec] 
t 

1   

2   

3   

4   

5   

Table 1.  Cart position and time for Activity 4 

  • Use the graph in Figure 6 below to plot the selected distance vs. 
 time points recorded in Table 1.  Label the axes appropriately, draw 
 a “best fit” line through your data points, and determine the slope of 
 this line.  Write this slope value to the right of your plot for later 
 comparison. 

    

   Figure 6.  Plot of distance vs. time values from Table 1 
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Procedure: 3. Now, plot and fit your data in Table 1 using MacMotion. 
  • Plot the points in Table 1.  A file for plotting your data, 

 DATA ENTRY 1, has been put in the Lab 0 folder.  Open this file 
 under the File menu. 

  • Select Data A Table under the Windows menu.  You should see 
 a new window labeled "Data A" similar to that shown in Figure 7.  
 You can enter numerical data directly into the table in the spaces 
 shown. 

 

    
  Figure 7.  Data Entry table for entering distance and time values   

   
  • Record your four or five distance and time values in the two 

 columns in the on-screen table, as shown in Figure 7.  To enter a 
 value into a location (or modify the location), double-click on it, type 
 in your number, and type Return or Enter when you're done.  This 
 will also move you down one box on the screen.  You may also use 
 the arrow keys to "move around.” 

  • When all your data has been entered, click once on the graph 
 window to bring it to the front and view your points. 

  • Double-click on the graph window and adjust the scale by changing 
 the x- and y-axis limits so that your points are visible and so that 
 there is not a lot of blank space.  
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Procedure: 4. Create a fit to your data.  Select Fit... under the Analyze menu.  A 
(continued)  dialog box like that in Figure 8 will appear, where you can specify the 

mathematical formula to try. 

 
Figure 8.  Dialog box for defining a fitting function 

  • Make sure that Linear is selected (since your plot should be linear), 
 as in Figure 8, and then click on Maintain Fit.  You should now 
 see a straight line on top of your graph.  The computer has tried to 
 draw a "best fit" through all the data points.  If it doesn't look right, try 
 to figure out what went wrong or ask your TA. 

   • Re-adjust the scale of your display if necessary to better view the 
 points. 

   NOTE: The computer displays the formula of the fitted line in the upper 
right-hand corner, in terms of the generic variables y and x .  From this 
you can get the values of b1 and b0 (the slope and intercept, 
respectively) for the fitted line shown. 

 
   Below, record the slope of the “best fit” through your data: 

b1 = ________ 

Questions: •What physical quantity does this slope represent, and what is your measured 
value (include units) for this quantity?  Record your answers in Table 2. 

 

Quantity    Measured Value 

  

  Table 2:  Activity 4 Results 

 •How does this value compare with the slope you estimated from the “best” 
 fit to your plot of the data?  If there is a significant difference, explain why. 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Investigation 2:  Velocity vs. Time Graphs of Your Motion 
 
 
Goals:  • To determine the relationship between velocity and your actual motion. 
  
  • To see how your motion looks on a velocity vs. time graph. 

 

Introduction: You have already plotted your distance (position) from the motion detector as 
a function of time.  You can also plot how fast you are moving.  How fast you 
move is your speed.  It is the rate of change of distance with respect to time.  
Velocity takes into account your speed and the direction you are moving.  
When you measure motion along a line, velocity can be positive or negative.  
As you do this investigation, try to learn how this sign corresponds to 
direction. 

 

Activity 5: Watch Your Speed 

Procedure: 1. Set up to graph distance and velocity.  Pull down the File menu and select 
Open.  Click once on Desktop, twice on 211 LAB FILES, then twice again 
on the Lab 0 folder.  Double click on VELOCITY PLOT to load it.  Distance 
and velocity graphs similar to those in Figure 9 will appear on the screen. 

   

    
 
 Figure 9.  Distance and velocity versus time graph format for Activity 5 
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Procedure: 2. Graph your velocity for different speeds and directions. 
(continued) 
 a. Make distance and velocity graphs by pushing a cart away from the 

detector slowly and steadily.  Repeat until you get a good graph.   
  You may want to change the scales so that the graph fills more of the 

screen and is clearer.  To do this, double click anywhere on the graph 
and change the range of numbers on the vertical or horizontal scales. 

  Sketch your results below in Figure 10 (try to understand unexpected 
wiggles; ask your TA for help if the cart or sensor behave inexplicably). 

 
 Figure 10.  Slow and steady motion away from the detector 

 b. Make distance and velocity graphs while pushing the cart away from the 
detector medium fast and steady.  Sketch your results in Figure 11. 

 
Figure 11.  Medium fast and steady motion away from the detector 
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Procedure: c. Make distance and velocity graphs while moving the cart toward the 
(continued)   detector slowly and steadily.  Sketch your graphs in Figure 12. 

 
Figure 12.  Slow and steady motion toward the detector 

 d. Make distance and velocity graphs while moving the cart toward the 
detector medium fast and steady.  Sketch your graph in Figure 13. 

  
   Figure 13.  Medium fast and steady motion toward the detector 
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Questions: •What is the most important difference between the graph made by
 moving the cart away from the detector slowly and the one made by 
 moving it away more quickly? 

 ___________________________________________________________ 
 ___________________________________________________________ 
  

 •How are the velocity vs. time graphs different for motion away and motion 
 toward the detector?  

 ___________________________________________________________ 
 ___________________________________________________________ 
 
 
 


