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Equipment List 
Motion detector 
Level 
211 friction cart with reflector 
Standard cart track setup 
Meter stick 
 
 
Computer File List 
MacMotion file Ò211-01 Constant VelocityÓ 
MacMotion file Ò211-01 Data Entry 1Ó 
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Investigation 1: Motion with Constant Velocity 

Goal: To study the relationship among distance, velocity, and acceleration vs. time 
graphs of an object with constant velocity. 

 
Activity 1:  What’s Your Position On This Motion? 

Procedure: 1.  Set up the cart on the track as shown in Figure 1. The friction pad on the 
underside of the cart should not contact the surface of the track.  Make sure 
that the track is level. 

 

cart

 motion 
detector

0.5 m← →track

x = 0

cardboard screen 
(so that the cart is 
   “visible” to the  
  motion detector)

(make sure that the screen 
is securely fastened)

 
Figure 1.  Experimental set-up for Activity 1 

  

 2. Set up to graph distance, velocity, and acceleration.   
 • Pull down the File menu and select Open....  Click once on Desktop, 

 twice on 211 LAB FILES, then twice more on the Lab 1 folder.  The 
 files you need for this laboratory will be kept in this folder.  Double click 
 on CONSTANT VELOCITY  to load it.  The graph in Figure 2 should 
 appear on the screen. 

    
Figure 2.  Constant Velocity graph format for Activity 1  
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Predictions: •Based on the distance vs. time graph given in Figure 3, use a dashed line to 
sketch as precisely as possible your predictions for the velocity vs. time and 
acceleration vs. time graphs in Figure 3. 

 •Deduce numerical values for the average velocities and average accelerations 
in both Regions I and II; record your predictions in the “Predicted” column of 
Table 1. 

 Note: The average velocity during a particular time interval is the change in distance 
divided by the change in time; in other words, it is the average slope of the 
distance vs. time graph in that interval.  

  

  Thus, the average velocity is given by,  

   
vaverage = ∆position

∆time
 = 

(position end - position beginning)
(time end - time beginning)   (Eq. 1) 

  
  Similarly, the average acceleration is the change in velocity divided by the 

change in time, or, 

   
aaverage = ∆velocity

∆time
 
 

(Eq. 2)
 

  
  

    
Figure 3.  Predictions for Activity 1 
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Procedure: 3.  Test your predictions by making the graphs. 
(continued)   
  • Click on Start to begin graphing.  When you hear the clicks of the 

 motion detector, give the cart a quick shove with your hand, then stop it 
 at an appropriate time later in order to make a reasonable 
 reproduction of the distance vs. time plot shown in Figure 3.  Repeat 
 until you get a "nice" set of graphs (for a discussion of what we mean 
 by “nice,” see Appendix A on page 18). 

  • When you have made a reasonable duplicate of the given distance vs. 
 time graph, use a solid line to sketch your actual graphs of distance, 
 velocity, and acceleration over your predicted graphs (dashed lines) in 
 Figure 3.  Change the scales of the graph if necessary so that the 
 region of interest "fills" the graphs.  To do this, double click on the 
 background of any graph.  When the "dialog box" appears, just type 
 over the numbers which set the scale. 

 4.  Analyze your data for comparison with your predictions.   Select Analyze 
  Data A from the Analyze menu.  For Region I of Figure 3 only, pick eight 

values of velocity and acceleration; record these values in the blanks below, 
and determine the mean values.  Record these averages in the “Mean 
Value” columns in Table 1.  

  
Velocity: _____  _____ _____  _____ Acceleration:  _____ _____  _____ _____ 
 _____ _____ _____ _____      _____ _____  _____ _____ 

Mean velocity:  ______ m/s  Mean acceleration: ______ m/s2 
 

 
Velocity 

(m/s)  
Predicted 

Value 
(from Fig. 3) 

Mean Value 
From Your 
Recorded 

Data 

Acceleration 
(m/s2) 

Predicted 
Value 

(from Fig. 3) 

Mean Value 
From Your 
Recorded 

Data 

Avg. Vel. I   Avg. Accel. I   

Avg. Vel. II   Avg. Accel. II   

    Table 1.  Activity 1 results 
Question:  •How well were you able to reproduce the distance vs. time graph in Figure 3? 

 How would you need to move the cart to achieve a more accurate 
 reproduction? 

 ____________________________________________________________ 

 ____________________________________________________________ 
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Procedure: 5.  New Tool:  Automatic Averaging! 
(continued)   
  • You can also let the computer do most of the work of averaging your 

data.   Move the cursor (i.e., the vertical line) to one end of Region I 
you considered in Figure 3.  Now press and hold the mouse button 
down and move the cursor to the other end of this interval.  Release 
the mouse button.  Notice that the region of interest is now shaded.  
This is the computer's way of letting you know that it is looking only at 
this region.  See the example display in Figure 4. 

 
 Figure 4.  Automatic averaging procedure 

  • Now select Statistics... from the Analyze menu.  A window will 
appear with the computer's calculations of the mean (and other 
statistical data) during the shaded interval for distance, velocity, and 
acceleration. 

  • Practice using this tool by checking the average you obtained above. 
   Record the mean velocity and acceleration in Region I of Figure 3 

obtained from this procedure: 
    Mean velocity:  ____ m/s Mean acceleration: ____ m/s2 

  • Click OK to remove the Statistics window when you have noted the 
values of interest. 

Question: •Are the values obtained with automatic averaging close to your previously 
calculated values?  What is the percent difference between the two values? 

 _______________________________________________________ 

←  Ask your TA to come over, check and discuss your results, and mark this box.
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 Investigation 2:  Motion with Constant Acceleration 
 
Goals: • To study the relationship between distance, velocity, and acceleration vs. time 

 graphs when an object experiences a constant, non-zero acceleration. 
 
Introduction: Acceleration is the time rate of change of velocity.  In this investigation you will 

look at velocity and acceleration graphs of the motion of a cart rolling on a track. 
 

Activity 2:  Time to Slow Down  

Introduction: When a cart on a frictional surface is pushed, it will slow down after it is 
 released.  A full understanding of this process must await discussion of 
 Newton’s Laws and frictional forces; for now, we simply exploit the fact that 
 friction causes the cart to slow down so that we can examine the 
 relationship between velocity and acceleration. 

Procedure: 1. Set up to graph distance, velocity, and acceleration.  The graphs should be 
set up as in Activity 1 (see Figure 2). 

  • If the graph is set up properly, but still has your results from Activity 1, 
then select Clear Data A under the Data menu to clear your previous 
results. 

  • If not, pull down the File menu and select Open from the File menu.  
Click once on Desktop, twice on the 211 LAB FILES folder, then twice 
again on the Lab 1 folder.  Double click on CONSTANT VELOCITY  to 
load it.  The graph shown in Figure 2 should appear on the screen. 

 2. Leave the cart and track set up as shown in Figure 1. 
   • Adjust the cart’s friction pad using the knob on the top of the cart so 

that there is a significant amount of friction when you move the cart 
back and forth on the track;  however, be sure that all the wheels 
touch and still roll smoothly on the track.  In other words, don't let the 
cart get "jacked up" on the friction pad as illustrated in Figure 5. 

 

   OK Jacked-Up

Help!

 
   Figure 5.  Right and wrong friction pad adjustments 
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Predictions: •If you give a cart with friction a push away from the motion detector and 
 release it, will the acceleration be positive, negative or zero (after it is 
 released)? 

 __________________________________________________________ 
 __________________________________________________________ 

 •If a cart starts at the 0.5 meter mark at time = 0 seconds, and is pushed 
 gently away from the detector and released, sketch in Figure 6 your 
 predictions for the resulting distance, velocity, and acceleration vs. time 
 graphs of the cart.  Hint:  Start by considering the distance vs. time graph. 

 
Figure 6.  Predicted graphs for Activity 2, part 1 

Procedure: 3. Test your predictions by graphing the motion of the cart as it coasts away 
(continued)   from the detector on the level track.   
  • Start with the back of the cart at the 0.5 meter mark.  When you begin 

to hear clicks from the motion detector, give the cart a gentle push 
away from the detector and let it coast to a stop near the end of the 
track (be sure that your hand is not between the cart and the 
detector).  

  • You may have to try a few times to get a good run (i.e., until you can 
see the whole motion and the graphs are clear).  If necessary, change 
the scales in order to make your graphs clearer. 
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Questions:  •Is the sign of your acceleration graph what you predicted?  How does slowing 
 down while moving away from the detector result in this sign of acceleration? 

 ___________________________________________________________ 
 ___________________________________________________________  
 
 
Procedure: 4. (a)  Calculate the average acceleration by measuring the slope of your 
(continued)      velocity vs. time graphs (see Equations 1 and 2).  You can do this by  

  using Analyze Data A (or B) to read the velocity and time coordinates 
  for two typical points of Data A (or B).  Record your results in the  
  appropriate column of Table 2 (see Equations 1 and 2). 

 
  (b)  Also, use the computer’s averaging capability discussed previously to  

 determine the average measured acceleration over a selected time  
  interval for your data.  Record your result in the appropriate column of  
 Table 2 below, then determine the percent difference between this  
  estimate of the acceleration, and that determined in (a). 

 

    
%difference = 100 * slope of v vs. t) - (mean acceleration

mean acceleration  
(Eq. 3)

 
 
 

Data Slope of 
velocity vs. 

 time graph 

Mean Measured 
     Acceleration 

%Difference 

slowing down away 
from the detector    

   Table 2.  Acceleration results in Activity 2 

  

 5. Print out your results. 
 • Use Set Graph Title in the File menu to label your graph with the title 

Slowing Down and with the names of each group member.   
 • Print one copy of this graph for your group. 
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Questions: •How would the velocity vs. time graph look if you pushed the cart toward the 
 detector? 

 ___________________________________________________________ 

 ___________________________________________________________ 

 •How would the acceleration vs. time graph look if you pushed the cart toward 
 the detector? 

 ___________________________________________________________ 

 ___________________________________________________________ 
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Investigation 3:  Motion in the Presence of Gravity 

Goals: • To study how gravity affects the motion of objects 
Introduction: In Investigation 2 you looked at velocity and acceleration graphs for objects with 

a changing velocity.  In this investigation you will look at examples of 
accelerated motion due to the presence of gravity.  Note - A full appreciation of 

 gravitational acceleration must await the discussion of Newton’s Laws and the 
gravitational force.  For this investigation, it is sufficient for us to know the fact 
that a falling object experiences a “gravitational” acceleration, g = 9.81 m/sec2. 

Activity 3:  Inclined to Let It Slide 

Important Aside:    In the previous investigation, you pushed a cart in the presence of friction 
to make it accelerate on a level ramp.  In this investigation you will examine 
the acceleration of an object due to gravity.  As you heard in lecture, an 
object in “free-fall” experiences a downward (i.e., towards the earth) 
acceleration of magnitude g = 9.81 m/sec2 (see Figure 8 (a)).  In this 
investigation, you will study the “frictionless” motion of a cart on an inclined 
track.  In this case, the cart experiences not the total gravitational 
acceleration, g, but rather a component of the gravitational acceleration 
which we’ll call geff (see Figure 8 (b)); nevertheless, the motion of the cart is 
in many respects analogous to that of an object in “free-fall,” as you shall 
see. 

g

|g | = 9.81 m/s2

(a).

θ

θ

geff

geff

g

(b).

These angles 
are the same

x

L

= sin θ
g
g
eff

 
Figure 8.  (a) “Free Fall” motion vs. (b) “Frictionless” motion down an incline 
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Procedure: 1. Set up the motion detector, track and cart as shown in Figure 9.   
  • Raise the detector end of the track at least 15 cm above its level track 

position (i.e., so that x > 15 cm; see Figure 9), making sure that the 
motion detector has a good view of the cart all the way down the 
ramp.  There should be no friction set on the cart. 

  
                         Figure 9.  Experimental arrangement for Activity 3 
 

 2. Set up to graph distance, velocity, and acceleration.  The graph should be 
the same as that used in Activities 1 and 2 (see Figure 2). 

  • Clear your previous results by selecting both Clear Data A and Clear 
Data B under the Data menu. 

  • If the graph does not look like Figure 2, Open CONSTANT VELOCITY  in 
the Lab 1 folder (under the File menu). 

 3.  Measure the angle of the inclined track.   
  • Study Figure 9 and carefully measure the values of x and L in your 

experiment, then deduce the inclination angle θ. 

   x = __________ L = ___________ θ  = sin-1(x/L)  = __________ 

  

Predictions: •If your cart is allowed to roll freely down the track without friction, what 
 magnitude and direction do you predict for the cart’s acceleration? Your 
 prediction should be made as precisely as possible, using the measured 
 values of x and L and Figure 8 (b).  Write your answer below and in Table 3. 

   a =  _________  [m/s2] 
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Predictions: •Sketch with dashed lines your predictions for the distance, velocity, and 
(continued)   acceleration vs. time graphs in Figure 10. 

    Figure 10.  Predictions for a cart rolling down the incline 
Procedure: 4. Test your predictions and graph by rolling the cart down the incline and 
(continued)   graphing its motion.   Sketch your results. 
 • Click on Start.  Wait until you hear clicking, then release the cart about 

0.5 m from the detector.  Repeat if necessary.  Sketch your results 
using a solid line on the same graphs as your predictions. 

 
 5. Analyze your results.  Use the computer’s averaging capability discussed 

 previously to measure the average acceleration of the cart rolling down the 
 incline. Record your measurement in Table 3, and determine the percent 
 difference between your measured and predicted results: 

 

   
%difference = 100 * measured - predicted

predicted        
(Eq. 4)

 
    

 Quantity    Predicted    Measured  % Difference 

 Acceleration    

   Table 3.  Predictions and results for Activity 3 
Question: •Are your results consistent with your predictions?  Why or why not? 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Activity 4:  The Little Cart That Couldn’t 
Introduction: As discussed previously, allowing a cart to accelerate down a steep ramp is 

similar to dropping a ball from a height.  In this activity, you will give the cart a 
push up the ramp and let it return.  This process is similar to throwing a ball 
straight up in the air, then letting it drop, but its duration is longer and therefore 
easier to study. 

Procedure: 1. Leave the motion detector, ramp and cart in the same configuration as in 
Activity 3 (see Figure 9).  Again, there should be no friction set on the cart. 

 
 2. The distance, velocity, and acceleration graphs should be the same as in the 

past three activities (see Figure 2). 
   
 3.  Make your predictions.   
  • Predict the expected behavior of a ball thrown in the air and of a cart 

rolling up, then down, an incline. 
 

Predictions: •You throw a ball straight up in the air.  What is the velocity at the moment that 
 the ball reaches its highest point and is about to start back down?  At this 
 same moment, is the acceleration positive, negative or zero? 

  (Assume that the positive direction is upward.) 

  Velocity: ______________ Acceleration: ______________ 

 •If you give your cart a quick shove up the track (inclined at the same angle θ 
 as that used in Activity 3), what do you predict will be the magnitude and 
 sign of both the cart’s velocity and acceleration at the moment that the cart 
 reaches its highest point?  Also record your prediction for the acceleration  in 
Table 4. 

 (Assume that the positive direction is down the ramp--away from the 
detector.) 

   
  Velocity: ______________ Acceleration: ______________ 

 •What will be the acceleration of the cart just before it reaches the bottom of 
 the incline? (Assume again that the positive direction is down the ramp) 

   
Acceleration: ______________ 
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Predictions: •Use dashed lines to sketch on Fig. 11 your predictions for the distance, 
(continued)  velocity, and acceleration graphs of a cart moving up and down the incline. 

  
 Figure 11.  Predictions for a cart rolling up and down the incline 

 
Procedure: 4. Test your predictions.  Graph the cart rolling up and down the incline. 
(continued)   
 • Click on Start.  Wait until you hear the clicking of the motion detector, 

then push the cart so that it travels up the incline and back.  Repeat if 
necessary to obtain a “nice” set of curves.  Sketch your results in 
Figure 11 using a solid line. 

 
 5. Analyze your results.  Use the computer’s averaging capability to 

 determine the average measured acceleration of the cart rolling up and 
 then down the incline. Record your measurement in Table 4, and determine 
 the percent difference between your measured and predicted results. 

Quantity    Predicted    Measured  % Difference 

 Acceleration    

    Table 4.  Predictions and results for Activity 4 
 6. Print your results. 
  • Set Graph Title... to label it with your names and the title UP AND 

DOWN THE INCLINE.  Print one copy of your graph for the group.  
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Questions: • Take your printout and label all three graphs with— 

  "A" where your hand left the cart. 
  "B" where the cart reached the top (and is about to start down). 
  "C" where the cart reached the bottom again. 
  Explain how you determined each of these points. 
 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 

 •Did the cart stop at the top?  How can you tell? 

 ___________________________________________________________ 
 ___________________________________________________________ 

 •According to your acceleration graph, what is the acceleration at the instant  
 the cart reaches the top?  Is it positive, negative or zero?  Does this agree 
 with your prediction? (Assume that the positive direction is down the ramp). 

 ___________________________________________________________ 
 ___________________________________________________________ 
  

 •If you tossed a ball straight up into the air, what would be the magnitude and 
 sign of the ball’s acceleration when it reaches the highest point of its motion? 
 (Assume that the positive direction is up). 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Activity 5:  Realize the Gravity of Your Situation 
Introduction:  Imagine that you don’t know the value of the acceleration due to gravity, g, 

and that the local chapter of Weight Watchers has urgently requested that 
you determine this value.  In this activity you will follow a procedure for 
estimating the local value for g.  

Procedure: 1. Record your values of x and the measured acceleration from Activity 3 in the 
Run 2 row of Table 5.  Record your value of L to the right of Table 5. 

 2.  Repeat the experiment in Activity 3 for two additional (different) values of the 
track position,x, making sure that you choose values so that x > 10 cm (see 
Figure 9).   In each case, record the measured values of the mean 
acceleration in Table 5 below.  Again, when determining the acceleration, 
you should take the mean acceleration over the region of interest by 
selecting the region with your cursor, then by reading the mean acceleration 
under Statistics in the Analyze menu. 

 

Run #  Acceleration 
(geff) 

x  

          1 0 0  

          2           L  =  ______ 

          3    

          4    

 Table 5.  Measured acceleration vs. track height, x 
 3. Make a plot of the measured acceleration (geff) vs. x.  A file appropriate to 

plotting your selected data, called DATA ENTRY 1, has been put in the Lab 1 
folder, which is in the 211 Lab Files folder on the Desktop.  Open this file 
(under File menu). 

  • Select Data A Table under the Windows menu.  You should see a 
new window labeled "Data A" similar to that shown in Figure 12.  You 
can enter numerical data directly into the table in the spaces shown. 

    
    Figure 12.  Data Entry table for entering the measured  
     acceleration, geff, and track height, x.   
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Procedure:  • Record your four geff and position (x) values in the two 
(continued)   columns in the on-screen table, as shown in Figure 12. 
  • When all your data has been entered, click once on the graph window 

to bring it to the front and view your points. 
  • Double-click on the graph window and adjust the scale so that your 

points are visible.  Do not make your scale so large that there is a lot 
of blank space. 

  
 4. Create a fit to your data. 
  • Select Fit... under the Analyze menu.  The dialog box in Figure 13 will 

appear, where you can specify the mathematical formula to try. 
 

 

 Figure 13.  Dialog box for defining a fitting function 

   

  • Make sure that Linear is selected (since your plot should be linear), as 
in Figure 13, and then click on Maintain Fit.  You should now see a 
straight line on top of your graph.  The computer has tried to draw a 
"best fit" through all the data points.  If it doesn't look right, try to figure 
out what went wrong or ask your TA. 

  • Re-adjust your display scale if necessary to better view the points. 
 
   Below, record the slope of the “best fit” through your data: 

 
b1 = ________ 
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Procedure: 5. Determine the relationship between g and geff. 
(continued) 
 • Now that you have measured the slope through your geff vs. x data, 

you need to determine the relationship between g and geff.  Recall 
(see Figure 14 (b)) that geff can be written in terms of the angle θ as: 

 geff = gsinθ 

θ

geff

gThese angles 
are the same

θ

geff

L

x

(a). (b).

 
Figure 14.  Geometrical relationship between g and geff 

  
 • By using this result for geff as a function of the angle θ above and 

comparing Figures 14 (a) and (b), you should be able to write geff in 
terms of the track height, x, track length, L, and the “unknown” 
constant g. 

     geff = __________ 
 • Note that the above relationship is the same linear equation that you 

have plotted in your graph.  Using the above result for geff, vs. x, write 
a mathematical relationship for the slope (b1) of the geff vs. x plot in 
terms of the parameters, g and L. 

            b1 = 
__________ 

Questions: •Assume for a moment that the value of g is unknown.  Using your measured 
 value for the slope (b1) of geff vs. x, obtain an estimate of g from your data, and 
 compare your value with the accepted value of g in Table 6. 

Quantity Your Value    Accepted     % Difference 

           g     9.81 m/s2  

  Table 6.  Measured vs. accepted values for g 

 •How well does your measurement of g agree with the accepted value? 

  ___________________________________________________________ 



 

© University of Illinois  Physics 211 - Lab 1  Page 18 of 18 
     

Appendix A 
HOW NICE IS NICE? 

  NOTE:  By a "nice set of graphs" we mean that the graphs should show the 
motion of the cart over the range of interest (neither too late nor too early) and 
that the graphs should be smooth where the motion is smooth. 

  Problems can occur if the motion detector gets "fooled" into thinking the cart is 
somewhere else (by your arm, for example).  In this case the cart appears to 
"jump" on the graph.  Also, if the cart gets stuck the graphs can turn out 
looking irregular (i.e., "jerky"). 

  Below is an example of a nice set of graphs with several points and regions 
marked.  You will very soon be able to identify regions like this yourself. 

EXAMPLE GRAPH: 

In this region,  the cart's 
motion is smooth.  You 

can see this by noting that 
the Velocity and 

Acceleration graphs do 
not have jagged peaks.

Here the cart is 
experiencing a large 
Acceleration (off the 
scale).  It is due to a 

hand pushing the cart 
up the ramp...

Until this time, the Velocity  
was zero.  The cart wasn’t 

moving yet.

The Distance graph gives you the "big 
picture":  The cart starts far away from the 

motion detector (at the top of the ramp) and 
then moves closer.  The curve between the 

dashed lines bends, showing that the 
velocity changes as the cart gets closer.

 


