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Equipment list 
Torsion pendulum 
Dual channel optical switch and cable to interface with uli (port 2) 
Meter stick 
Aluminum ring with two strings 
Aluminum ring without strings 
Two 5 g mass hangers 
Two 5 g masses 
Two 10 g masses 
One dissect torsion pendulum per room 
 
 
Computer file list 
Rotary Motion file “211-07 torqued” 
Rotary Motion file “211-07 data entry 1” 
Rotary Motion file “211-07 twister” 
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Investigation 1:  Torque, Angular Acceleration, and  
the Moment of Inertia 

Goals: • To study the relationship between torque, angular acceleration, and moment 
of inertia in a system exhibiting pure rotation. 

 • To investigate the energetics of an object exhibiting pure rotation. 
Introduction: In this Investigation, you will use a torsion oscillator to study the relationship 

between the torque on an object (in this case, the torsion pendulum), and the 
angular acceleration of that object.  In the case of a torsion oscillator, the 
torque is supplied by the wire, which exerts a torque on the pendulum given 
by τwire = -κθ, where κ is a constant known as the torsion constant, and θ is 
the angle of rotation of the pendulum away from equilibrium (i.e., the position 
in which no torques act on the pendulum).  You should recognize the 
similarity between this torque law, τwire = -κθ, and Hooke’s force law for a 
spring, F = -kx, where κ is the analogue of the spring constant, k, and the 
angle θ is analogous to the linear displacement from equilibrium, x. 

 

θ

wire

Io

pendulum
τ     = − κ θwire

detector

equilibrium 
  position

 
Figure 1.  Torsion pendulum setup for Investigation 1 

 
Activity 1:  Twisted Behavior 

Introduction: In this activity you will study the balancing of two opposing torques on a 
pendulum disk, the torque due to two hanging masses and the torque exerted by 
a wire (see Figure 3), and then determine the torsion constant of the wire. 

Procedure: 1. Double-click on the Rotary Motion icon on the Desktop to launch the 
 application you’ll use for this activity. 

 2.  Configure the Rotary Motion graph. 
 • Pull down the File menu and select Open.  Open the file Torqued  in 

the Lab 7 folder.  A graph like that shown in Figure 2 should appear. 
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     Figure 2.  Torqued graph for Activity 1 
 
 
Procedure:  3. Prepare the experimental setup in Figure 3. 
(continued) 
  • Measure the outer radius, r, of the aluminum ring with the two strings 

attached. 
 
       r =  ________  [m] 
 
  • Place the aluminum ring on the torsion pendulum, making sure to “seat” 

the holes in the bottom of the ring on the two “knobs” protruding from 
the top of the pendulum surface. 

 

hanging 
masses

string

pulley 
wheel

aluminum 
    ring

r

 
   Figure 3.  Torsion pendulum setup for Activity 1 
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Predictions: •If you hang a mass M at the end of each of the two strings shown in Figure 3, 
 will these masses exert a torque on the pendulum?  If not, write “0” below.  If 
 so, write an expression for the total torque that is exerted by the hanging 
 masses on the pendulum (in terms of M and other known parameters). 

      τhang =  ___________ 

 •Will the hanging masses in Fig. 3 exert a net force on the pendulum? Explain. 

 ___________________________________________________________ 

 •Record in Table 1 the torques that you predict will be exerted on the torsion 
 pendulum when the following masses are placed on the ends of each of the 
 two strings (see Figure 3):  5, 10, 15, and 20 grams. 

 •If you hang a mass M on the ends of each string as described above, how do 
 you predict the torsion pendulum will respond in order to achieve system 
equilibrium?  Explain your reasoning. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 

 
Mass 

on each 
string [kg] 

Expected 
Total Torque 

on Pendulum from 
Hanging Masses 

[N•m] 

Measured 
Angular Position 
(Absolute Value) 

θ 
[radians] 

0   

0.005   

0.010   

0.015   

0.020   
   Table 1. Predictions and results for Activity 1 
 
Procedure:  4. Test your predictions. 
(continued) 
   • Drape the two strings over the pulleys as shown in Figure 3. 
   • Starting with no hanging masses initially on the strings, and with the 

pendulum completely motionless, click Start.  After about 10 seconds, 
add one 5 gram hanger to each of the strings.  Stabilize the pendulum 
after adding the mass so that it is motionless (i.e., does not oscillate). 

   • Repeat the above step for each of the masses listed in Table 1. 

  5. Select Analyze Data A.  For each of the hanging masses in Table 1,  
 measure the corresponding stable angular positions of the pendulum.  
 Record the absolute value of these measured angles in Table 1. 
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Question: •As you added the hanging masses, what did the behavior of the torsion 
 pendulum indicate about the torques acting on the pendulum?  Did you 
 predict this? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 

Predictions: •Based on your previous results, is there a relationship between the torque 
 exerted by the hanging masses, and the torque exerted by the wire?  If so, 
 write an expression for this relationship. 

 ___________________________________________________________ 

 •Can you describe a procedure by which the torsion constant, κ, of the wire 
 can be determined from your previous data? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
  
 
Procedure: 6. Plot the results of your previous experiment. 
(continued) 
  • Pull down the File menu and select Open.  Open the file Data Entry 1 

in the Lab 7 folder. 
  • Select Data A Table under the Windows menu.  You should see a new 

window labeled "Data A" similar to that shown in Figure 4. Enter 
numerical data from Table 1 directly into the Data A table in the spaces 
shown.  

  • When all your data has been entered, click once on the graph window to 
bring it to the front so that you can view your points. 

   
  Figure 4.  Table for entering the torque and angular position for Activity 1 
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Question: •Do your results confirm the functional relationship for the torque exerted by 
 the wire on the pendulum τwire shown in Figure 1.  Why or why not? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 
Procedure: 7. Determine the torsion constant, κ, of the wire by “fitting” your data. 
(continued) 
  • Select Fit... under the Analyze menu.  A window like that in Figure 5 will 

appear. 

 

 Figure 5.  Window for defining the fitting function for Activity 1 
   
  • Make sure that Linear is selected, then click Maintain Fit.  You should 

now see a straight line on top of your graph, which is the computer’s 
"best fit" through all the data points. 

    

 8. Read the computer’s “best fit” estimate of the torsion constant of the wire by 
selecting Fit Results... under the Analyze menu.  Record the fit result below 
(Note - your value should have at least three significant figures!): 

 
 κ = ________  [N-m/rad] 
 

 9. Make a record of this fit to your data. 
  • Set Graph Title... to TORSION CONSTANT and append your group's 

names. 
  • Print one copy of this graph. 

 

• Record your
 
measured value for κ on the plot.
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Activity 2:  Look Who’s Torque-ing 
Introduction: In this activity you will test the relationship between the torque exerted by the 

wire and the angular acceleration of the pendulum, τ = Iα.  We don’t have a 
“Torque Probe” to independently monitor the torque exerted by the wire on the 
torsion pendulum.  But in the last activity you should have carefully measured 
the dependence of this torque on the angular position, θ.  Therefore, by 
recording θ as a function of time, the computer can calculate the torque (exerted 
by the wire) versus time. 

Predictions:  •Predict a value for the moment of inertia of the torsion pendulum, Io, shown  
   in Figure 6 (a).  Record your prediction below and in Table 2.  HINT:   
  Estimate Io by treating the pendulum in Figure 6 (a) as the sum of three parts: 
Useful Info:   

Idisk = 1/2Mr2   a). A large aluminum disk of mass M = 460.5 grams and radius r = 7.6 cm. 
Iring = 1/2M(a2+b2)  b). A light aluminum ring of mass M = 61 grams, and inner and outer radii  
    a = 6.35 cm and b = 7.6 cm, respectively (on bottom of pendulum). 
   c). A brass disk of mass M = 105 grams and radius r = 2.5 cm (on top). 
     Io  =  __________ [kg•m2] 

 •Measure the parameters associated with the “large” aluminum ring (the 
 one without strings) illustrated in Fig. 6 (b), and predict a value for the ring’s 
 moment of inertia, Iring.  Record your prediction below and in Table 2. 

    Iring =  ___________ [kg•m2] 

 •What do you predict is the total moment of inertia, Itotal, if you placed the 
 aluminum ring (Fig. 6 (b)) on the original torsion pendulum (Fig. 6 (a)).  
 Record your prediction below and in Table 2. 

    Itotal =  ___________ [kg•m2] 

Io

wire

pendulum

(a) (b)

a
b

Iring

  “large” 
aluminum 
    ring

 
 Figure 6.  (a) Torsion pendulum and (b) large aluminum ring used in Activity 2 
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Predictions:  • If you start the torsion pendulum oscillating by twisting it through a small 
(continued)    angle and releasing, what do you predict you will observe for the 

 magnitudes and time-dependencies of (a) the torque exerted by the wire, τ, 
 (b) the angular acceleration of the pendulum, α, and (c) the ratio of these 
 quantities, τ/α?  Sketch your predictions using a solid line on the appropriate 
 graph in Figure 7 below.  Pay particular attention to the following points: 

   • What relationship do you expect to observe between the  
  torque and angular acceleration? 

 • What value or values do you expect for the ratio τ/α, and how do you 
expect the ratio τ/α to depend on time?  What is this quantity? 

 

  
   Figure 7.  Predictions for Activity 2 

  •Now, suppose you place the aluminum ring shown in Figure 6 (b) on top of 
 the torsion pendulum (see Figure 9), and start the pendulum oscillating.  
 Sketch (using dashed lines) in Figure 7 your predictions for the torque 
 exerted by the wire, τ, the angular acceleration of the pendulum, α, and the 
 ratio τ/α.  Emphasize the differences you expect compared to the previous 
 situation (i.e., without the ring), and label specific predicted magnitudes 
 where possible. 
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Quantity 
[kg-m2] 

Predicted 
Value 

Measured 
Value 

% 
Difference 

Io    

Iring    

Itotal    

   Table 2:  Results and predictions for Activity 2 

Procedure: 1. Test your predictions.  Prepare to graph the torque, τ, angular acceleration, 
α, and the ratio torque/angular acceleration, τ/α.  

 • Pull down the File menu and select Open.  Open the file Twister in the 
Lab 7 folder.  A graph like that shown in Figure 8 should appear. 

    
   Figure 8.  Twister graph format for Activity 2 
 

 2. Define the torque graph. 
  • Prepare to plot the torque exerted by the wire on the pendulum.  Under 

the Data menu, select Modify... and then select Torque.  Replace the 
“0” in the formula space with the formula for the torque exerted by the 
wire: 

       - (κ) * “angle” 

   where κ is the actual value for the torsion constant of the wire which 
you measured in Activity 1.  Click OK. 
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Procedure: 3. Define the “Torque/Angular Acceleration” graph. 
(continued) 
  • Prepare to plot the ratio Torque/Angular Acceleration.  Under the Data 

menu, select Modify... and then select Torque/A.Acc.  Replace the “0” 
in the formula space with the formula: 

       “torque” / “A.Acc” 
   When you’re ready, click OK. 
 
 4.  Perform the measurement and test your predictions.  
  • Start with the torsion pendulum without the ring, as shown in 

Figure 6 (a).   
    •• First, steady the pendulum.  
    •• Next, without touching the pendulum, click Start.  
    •• Finally, once you have started to collect data, rotate the  

  pendulum by a small angle θ and release it so that it   
 oscillates about its zero angle position.  Repeat this until you  
 record a “nice” set of oscillations. 

  • Make sure that you rescale the y-axis of the “torque/A. Accel.” plot (try a 
range from 0 to 0.02 kg-m2) so that you can see and measure this 
quantity. 

   
 5.  Analyze your data for comparison with your predictions.  Select Analyze 

Data A from the Analyze menu and obtain the mean measured value for τ/α 
(be careful not to include large “spikes” when averaging your data).  Record 
your measured value of τ/α in the “Measured” column of Table 2 and 
compute the percent difference from your predictions. 

 
 6. Move your plots to Data B by selecting Data A-->Data B in the Data 

   

menu so that these graphs will be available to compare with later results.

 

Questions: • What quantity is given by the ratio τ/α?  If your measured and predicted 
values for this ratio differed significantly, provide possible explanations. 

 ___________________________________________________________ 
 ___________________________________________________________ 

 •Did you find that the angular acceleration vs. time plot “follows” the torque vs. 
time plot in the sense that both torque and angular acceleration increase and 
decrease at the same times (have maximum and minimum values at the same 
times, etc.)?  Is this what you predicted? 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Procedure: 7. Perform the measurement with the aluminum ring added to the pendulum. 
(continued)   
  • Place the aluminum ring onto the pendulum as shown in Figure 9.  

Make sure that you “seat” the two holes in the ring on the two 
protruding knobs on the top of the pendulum. 

  • Repeat steps 4 and 5 above in this new configuration. 
  • Analyze your new results, and record in Table 2 your measured value 

for the moment of inertia, Itotal.  Also, determine the percent difference 
between your measurement and prediction for Itotal. 

  

aluminum 
    ring

a
b

Itotal

wire

(pendulum disk + ring)

 
Figure 9.  Torsion pendulum setup for Activity 2 

 
 8. Using your measured values for the moments of inertia of both the bare 

pendulum, Io, and the bare pendulum + aluminum ring, Itotal, deduce the value 
for the moment of inertia of the ring, Iring, and record this measured value in 
Table 2.  Compute the percent difference between your measurements and 
predictions for Iring. 

 
 9. Make a record of your measurements. 
  • Set Graph Title... to TWISTER and add your group's names. 
 • Print one copy of this graph.  Note points of significant 

disagreement between your results and predictions. 
  
 10.  DO NOT ERASE

 

your results from this activity as you will need them later!

 

Question: •If you had a small wheel with an unknown moment of inertia, Iunk, describe an 
extension of your previous procedure with which you could determine Iunk. 

     __________________________________________________________ 

 _____________________________________________
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Activity 3:  Harnessing the Energy of a Twister 
Procedure: 1. Temporarily remove Data B from the screen by selecting Hide Data B under 

the Data menu for each of the three graphs on the screen. 

Predictions:  •Consider your results from the second experiment (pendulum + aluminum 
 ring in Figure 9) in Activity 2, which should now be in Data A.  What were 
 the contributions to the total energy while the torsion pendulum was 
 oscillating?  Write mathematical expressions if possible. 

 ___________________________________________________________ 

  •Sketch in Fig. 10 your predictions for the kinetic (1/2Itotalω2), potential (1/2κθ2), 
 and total energies while the torsion pendulum in Figure 9 was oscillating. 

 
      Figure 10.  Predictions for Activity 3 

 •What relationships are there, if any, between the total energy and the 
maximum kinetic and potential energies?  If relationships exist, write 
mathematical expressions describing these relationships if possible. 

 ___________________________________________________________ 

 •Use an estimate of the maximum potential energy from your data to predict the 
total energy associated with the torsion oscillator system during your last 
experiment (pendulum + aluminum ring).  Record your numerical prediction 
below and in Table 3.  HINT - You will need to change the top graph (“Torque”) 
to display the angular position, θ, of your recorded data. 

      Total Energy  =  ________ [J] 
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Quantity Predicted 
Value 

Measured 
Value 

% 
Difference 

Total Energy 
[J]    

    Table 3:  Results and predictions for Activity 3 
 
Procedure: 2. Test your predictions.  Click on the top graph to select it. 
(continued)  Now, Modify the total energy formula for the torsion pendulum for Data A 

(the pendulum with the aluminum ring added). 
  • Select Modify... under the Data menu, then select Total Energy. 
  • Replace the “0” in the “formula” space with the expected relationship for 

the cart’s total energy.  
      “P.E.” + “K.E._rot” 
   
 3. Click on the middle graph (“A.Accel.”) to select it.  Next, Modify the kinetic 
  energy formula for the torsion oscillator. 
  • Under the Data menu, first select Modify..., then select K.E._rot. 
 • Replace the “0” in the “formula” space with the relationship for the 

torsion oscillator’s kinetic energy, K.E. = 1/2Itotalω2: 

     K.E. = 0.5 * (Itotal) * “A. Vel”^2 
  where Itotal is the value for the moment of inertia you measured earlier. 
   
 4. Click on the lower graph (“Torque/A.Accel”) to select it.  Next, Modify the 

potential energy formula. 
  • Under the Data menu, first select Modify..., then select P.E.. 
  • Replace the “0” in the “formula” space with the relationship for the 

torsion oscillator’s potential energy, P.E. = 1/2κθ2: 

      P.E. = 0.5 * (κ) * “Angle”^2 

   where κ is the value of the torsion constant you measured earlier. 

 5. Make sure that you rescale the y-axis of the total energy graph so that the 
finite value of the energy is clearly visible (try a range from 0 to 0.01 J). 

 
 6. Make a record of your measurements: 
  • Set Graph Title... to TWISTER ENERGY and add your group's names. 

  

• Print one copy of this graph for your group.
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Questions: • Did the potential and kinetic energies of the torsion pendulum behave the way 
you predicted? 

 ___________________________________________________________ 
 ___________________________________________________________ 

 • Was energy conserved?  What are the possible sources of energy loss in this 
system, if any? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 

 • What was the observed relationship between the total energy and the 
maximum potential and kinetic energies? 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Activity 4:  An Important Period in Your Life 
Introduction: One of the obvious features of your results in the previous activities which we 

have ignored thus far is the oscillatory motion of the pendulum.  You haven’t 
been introduced yet to periodic motion in Lecture, but in this activity you’ll 
identify one or two significant results related to periodic motion which you’ll learn 
soon in lecture and study more carefully in Laboratory 8. 

Procedure: 1. Recall Data B (pendulum only) for use in this activity by selecting Show Data 
B under the Data menu, for each of the three graphs on the screen.  Data A 
(pendulum + aluminum ring) should already be present (red curves). 

 
Predictions:  Notice that both the torque and angular acceleration in the last activity exhibit 

periodic behavior, i.e., the magnitudes of these quantities repeat themselves in 
equal intervals of time; this time interval is known as the oscillatory period, T.  

  •Do you expect the oscillatory period of the torsion pendulum to depend on 
 the moment of inertia, I, of the pendulum?  Explain your answer. 

 ___________________________________________________________ 
 ___________________________________________________________ 

  •If you answered “yes” in the prediction above, do you expect the period to 
 increase or decrease with increasing moment of inertia?  Why? 

 ___________________________________________________________ 
 ___________________________________________________________ 
  
 2. Test your predictions. 

• Change one of your graphs to either Torque or Angular Acceleration.  
Rescale this graph if necessary to see the oscillations clearly. 

• By measuring the time-interval between consecutive peaks in the 
torque or angular acceleration graphs, find the oscillatory periods of 
the torsion pendulum:  

   (a) To - before the aluminum ring was added (Analyze Data B)  
   (b) T1 - after the aluminum ring was added, (Analyze Data A).   

   To  =  __________ [sec]  T1 =  ____________ [sec] 

 3. Record below and in the appropriate column of Table 4 your measured value 
of the ratio T1/To. 

    Measured  T1/To =  __________ 
 4. Record below your measured value for the ratio of the moment of inertia with 

the aluminum ring, Itotal, to the moment of inertia without the ring, Io (from 
Table 2):  Itotal/Io. 

 
    Measured  Itotal/Io =  __________ 
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Procedure: 5. For each “trial” value of the exponent ε in Table 4, compute the quantity  
(continued)   (Itotal/Io)ε and determine the percent difference between this quantity and your 

measured ratio T1/To.  Put a check mark (√) in the row that gives the best 
comparison. 

Trial 
exponent 

ε 

(Itotal/Io)ε Measured 
T1/To 

% 
Difference 

Best 
Comparison 

1     

1/2     

-1     

-1/2     

  Table 4:  Results and predictions for Activity 4 

Questions: • Were your predictions for the correlation, or absence of a correlation, between 
the period, T, and the moment of inertia of the torsion pendulum, I, correct?  If 
you found a correlation, write a mathematical relationship describing the 
proportionality between T and I. 

 ___________________________________________________________ 
 ___________________________________________________________ 

 • Can you think of any other parameters on which the period T should depend?  
Justify your answer(s). 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
 


