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Equipment list 
Motion detector 
Force probe 
Rods and clamps to elevate force probe 
Red (with orange stripe), white, and blue extension springs 
Masses: 
 50 gram mass hanger (1)  
 50 gram mass (1) 
 100 g mass (4) 
Tape to secure masses 
 
 
Computer file list 
MacMotion file “211-08 oscillating” 
MacMotion file “211-08 data entry 1” 
MacMotion file “211-08 data entry 2” 
MacMotion file “211-08 oscillator energy” 
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Investigation 1:  Motion of a Mass Hanging From a Spring 
  
Goals: • To study the characteristics of periodic motion. 
 

Activity 1:  Getting A Sense of Déjà Vu 

Introduction: Periodic motion is motion that repeats itself.  As you will see in this activity, 
periodic motion of an object is evident not only in the position versus time of the 
object, but also in the time-dependence of the object’s velocity and acceleration. 

 In this activity you will examine the motion of a mass oscillating at the end of a 
spring, and study the relationship between the mass’ position, velocity, 
acceleration, and the spring force. 

 
Procedure: 1. Set up the computer. 

• If necessary, launch the MacMotion program by double-clicking on the 
MacMotion icon on the Desktop.   

• Pull down the File menu and select Open.  Open the file Oscillating in 
the Lab 8 folder.  A graph like that shown in Figure 1 should appear. 

 

  
   Figure 1.  Oscillating graph format for Activity 1 
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Procedure: 2.  Set up the detector, force probe, mass, and spring as shown in Figure 2. 
(continued) 

• Hang the “red” spring (k = 6.0 N/m) from the support and attach a 
0.40 kg mass to the end of the spring.  Be sure to secure the loose 
mass with tape. 

• Place the motion detector face up underneath the mass, but far enough 
away so that the mass never comes closer than 0.5 m to the detector 
while oscillating.  The motion detector should be directly beneath the 
mass. 

 motion 
detector

support

force 
probe

hanging 
  mass

spring

 
Figure 2.  Experimental arrangement for Activity 1 

 
 

Prediction:  •If you pull or push the hanging mass in Figure 2 away from its stationary 
 (“equilibrium”) position and release it, sketch in Figure 3 your 
 prediction for the resulting position (x) of the mass as a function of time. 

  
   Figure 3. Prediction for Activity 1  
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Procedure: 3. Test your prediction by recording the motion of the hanging mass. 
(continued)   

• Zero the force probe with the mass and spring suspended from it. This 
will allow you to measure only the “restoring” force exerted when the 
mass is moved away from equilibrium. 

• Gently push the mass up about 20 cm and let go.  After the mass is 
oscillating freely, click on Start to begin graphing. 

4. Make a record of your experiment.   
• Set Graph Title... to Periodic Motion, and add your group’s names.  

Print… out one copy for each group member. 

An Important Aside: 
 The periodic motion of the hanging mass you just observed in this activity is an example 
 of simple harmonic motion, which results when an object is subject to a force, F, that is 
 proportional to the object’s displacement from its equilibrium position, x.  Such a 
 “restoring” force has the general form F = - kx, where k is a proportionality constant. 
 In order to quantitatively describe the motion you just observed, we need to apply 
 Newton’s second law to the mass+spring system.  Neglecting frictional forces, the only 
 external forces acting on the hanging mass are the spring and gravitational forces, 

 
�Fi

i
= mg - kx

 
(Eq. 1)

 
 where x is the displacement from the spring’s equilibrium position, xo.  Now, you should 
 have noticed that the hanging mass in your experiment does not oscillate about the 
 spring’s equilibrium position, xo, but rather about a new equilibrium position, x1, which is 
 the position to which the spring stretches so that the spring force exactly balances the 
 gravitational force, i.e.,  

 
 mg - kx1 = 0   →  x1 = mg

k  
(Eq. 2)

 
 So, the net force acting on the hanging mass (Eq. 1) can be written: 

 
�Fi

i
= mg - kx = mg - k(x1+ x)

 
(Eq. 3)

 
 where x1 is the new equilibrium position of the spring + hanging mass, and x is the 
 displacement of the mass from the new equilibrium position.  Plugging Eq. 2 into Eq. 3, 
 and applying Newton’s second law, one obtains an equation describing the position of 
 the hanging mass away from its new equilibrium position, x1, as a function of time: 

 

 md2x
dt2

  = �Fi
i

 = mg - k( mg
k

 + x) = - kx

 →     md2x
dt2

 = - kx
 

(Eq. 4)
 

 Eq. 4 has the general time-dependent solution, 

 x(t) =  A cos(ωt + δ) (Eq. 5) 
 where A is the amplitude of the oscillation (see Figure 4), ω=2π/T is the angular frequency 
of the oscillation, T is the period of the oscillation, and δ is the phase shift.  (You can verify that 
this solution works by simply “plugging” it into Eq. 4.) 
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 Figure 4.  Amplitude and equilibrium position of the hanging mass 
 

Procedure: 5. On the graph you just printed out, label the following quantities: 
(continued) 

• The equilibrium position, x1 
• The amplitude A of the oscillation 
• The period T of the oscillation 
 

6. Move your data to Data B by selecting Data A-->Data B from the Data 
menu.  This will ensure that you do not accidentally erase your data, since 
you will need it for this and other activities!! 

 

7. Measure the amplitude A and period T of your distance vs. time plot. 
• Select Analyze Data B... under the Analyze menu, then use the cursor 

to measure the quantities listed above. 
• Record your measured values in the appropriate columns of the 

“Displacement, x” row of Table 1. 
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Predictions: •Consider a single cycle of the motion you observed in your last experiment, 
one example of which is reproduced in Figure 5.  For this cycle: 

  • Sketch your predictions for the velocity and acceleration of the 
hanging mass while the mass is oscillating.  

  • Sketch your prediction for the force measured by the force probe while 
the mass is oscillating.   

   In your sketches, pay particular attention to the phase relationship 
 between these curves.   

 •Next to each graph, write the mathematical relationship describing each of 
the curves you’ve drawn in terms of the oscillatory amplitude, A, angular 
frequency ω=2π/T, phase shift δ, and other relevant parameters (see Eq. 5). 
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      Figure 5.  Predictions for Activity 1 
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Predictions: •Using your earlier results for the distance versus time of the oscillating 
(continued)  mass, record your predictions for the following quantities in the appropriate 

rows and columns of Table 1:  
  • The amplitudes of the velocity and acceleration vs. time graphs in 

your last experiment. 
  • The amplitude the force measured by the force probe in your last 

experiment.   
  • The phase shifts of the velocity, acceleration, and force graphs 

relative to the distance versus time graph you measured earlier. 

 •Do you predict that the oscillatory period T exhibited by the velocity, 
acceleration, and force graphs will be the same as, or different from, the 
oscillatory period of the distance versus time graph?  Why? 

  ___________________________________________________________ 
 ___________________________________________________________ 
  

Quantity Predicted 
Amplitude 

of 
Quantity 

Measured 
Amplitude 

of 
Quantity 

% 
Difference

Measured
Period 

T 
[sec.] 

Predicted 
Phase Shift 

Relative to x(t) 
[in multiples of 

π] 

Observed 
Phase Shift 

Relative to x(t)
[in multiples of 

π] 
Displacement,  

x    -----------   ------------       ------------             0 

Velocity, v        

Acceleration,   
a       

Force, F       

   Table 1.  Results and predictions for Activity 1 

 
Procedure: 8. Test your predictions. 
(continued)   

• Select Four Graphs under the Display menu.  By click-dragging on the 
y-axis label of each graph, change each of the four graphs as 
necessary so that the graphs shown in Figure 6 are displayed. 

• Select Analyze Data B under the Analyze menu.  Measure the 
amplitudes of each of the quantities listed in Table 1, and record your 
measurements in Table 1.  Compute the percent differences between 
your measurements and predictions. 

• Record the measured periods of each of the quantities in Table 1, and 
record your estimate of the phase shifts of these quantities relative to 
the distance versus time graph.  
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  Figure 6.  Results and predictions for Activity 1 

 

Questions: •By what numerical factors do each of the following properties of a simple 
harmonic oscillator change after doubling the displacement amplitude:  period, 
spring constant, total energy, maximum velocity, and maximum acceleration?  
Assume that the potential energy of the oscillator is zero when it is in 
equilibrium. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 

 •Do position, velocity, acceleration, and the spring force have the same 
oscillatory period during simple harmonic motion according to your results? 

 ___________________________________________________________ 
 ________________________________________________________________ 

 •Do position, velocity, acceleration, and the spring force have the same phase?  
Did you predict this? 

 ___________________________________________________________ 
 ________________________________________________________________ 
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Activity 2:  What’s “the Shove” Got to Do With It? 

Introduction: Does the oscillatory period during simple harmonic motion depend on the 
amplitude of vibrations?  You tell us. 

 

Prediction:  •Do you predict that the amplitude of vibrations during simple harmonic 
 motion will influence the period of oscillation?  Why? 

 ___________________________________________________________ 
 ___________________________________________________________ 

 
Procedure: 1. Test your prediction.  Select One Graph under the Display menu so that you 

are only plotting the distance versus time graph. 

 2. Record in “Run 1” of Table 2 the results of the oscillatory period and 
amplitude from the distance versus time graph you obtained in Activity 1.  If 
you wish, you can repeat this measurement. 

• For better accuracy, you may want to obtain the period by measuring 
the total time duration of as many complete cycles as possible, then 
dividing that time by the number of cycles.   

 3. Repeat the measurement in Activity 1 using an amplitude less than half that 
used in Activity 1 (Run 1), and the same mass (m = 0.40 kg) and spring 
(“red”) as in Activity 1. 

 4. Use Analyze Data A to determine both the amplitude and period.  Record 
your results in the Run 2 row of Table 2. 

  

Run 
Measured 
Amplitude 

 [m] 

Ratio of 
Amplitudes 
Arun 2 /Arun1 

Total Time 
Measured 

[sec] 

Number of 
Cycles 

Counted 

Period  
T 

[sec] 

Ratio of 
Periods 

Trun 2 /Trun 1 

1  ----------    --------- 

2       

Table 2.  Results of amplitude dependence for Activity 2 
 

Question: •Compare the ratio of amplitudes to the ratio of periods you measured.  Is there 
evidence that the oscillatory period depends on amplitude?  Explain. 

 ___________________________________________________________ 
 ___________________________________________________ 
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Activity 3:  A Force to Be Reckoned With 

Introduction: In this activity, you will study the dependence of oscillatory period T on the 
spring constant k during simple harmonic motion. 

 

Prediction:  •Do you expect that the oscillatory period of an object will depend on the 
 spring constant?  If your answer is “yes,” what mathematical expression 
 describes this dependence?  If your answer is “no,” explain your 
 reasoning. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 
Procedure: 1. Test your prediction.  Using a hanging mass of m = 0.30 kg, carefully 

measure the oscillatory period for each of the “red,” “white,” and “blue” 
springs. 

• Use Analyze Data A to measure the total time over many complete 
oscillatory cycles, and count the number of cycles.  Record your results 
in Table 3. 

 

Spring 
Color 

Spring 
Constant, k 

 [N/m] 

Total Time 
Measured 

[sec] 

Number of 
Cycles  

Counted 

Period  
T 

[sec] 

red         6.0    

white        10.0    

blue        17.5    

Table 3.  Results of spring constant dependence (m = 0.30 kg) for Activity 3 
 
  
 2. Make a graph of period versus spring constant. 

• Open the file Data Entry 1. 
• Enter your spring constant and period data from Table 3 into the Data A 

Table, then click on the graph window to display the plot. 
 

Question: • Is there evidence that the oscillatory period depends on the spring constant, 
k?  If your answer is “yes,” does the period increase or decrease as k 
increases? 

 ___________________________________________________________ 
 ________________________________________________________________
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Procedure: 3. Determine the mathematical relationship between the period T and the 
(continued)  spring constant k. 

• Try to fit your data with a “Power Law” fit, i.e., a fit of the general form 

    T = bokb1 

 To do this, select Fit... under the Analyze menu.  A window like that 
shown in Figure 7 should appear. 

• Select Power, then click on Maintain Fit (see Figure 7). 
 

 
 Figure 7.  Window for defining fitting function in Activity 3 
 
 4. Record below the computer’s formula for the “best fit” to your period T  
  versus spring constant k data. 

   T =  _______ 
 
 5. Make a record of this experiment. 

• Set Graph Title... to Period vs. K, and add your group’s names. 
• Print... out a single copy for your group. 

 

Question: •Based on your results, what is the mathematical relationship between the 
period T and spring constant k? 

    T ∝  _______ 
 



 

© University of Illinois  Physics 211 - Lab 8 Page 11 of 18  
 

Activity 4:  A Massive Dependency 

Introduction: At the risk of being repetitive, now you’ll study the dependence of oscillatory 
period on the hanging mass during simple harmonic motion. 

 

Prediction:  •Do you predict that the oscillatory period of an object will depend on the 
 mass of the object?  If your answer is “yes,” what mathematical expression 
 describes this dependence?  If your answer is “no,” explain your 
 reasoning. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 

Procedure: 1. Test your prediction. 
• Open... (File menu) the file Oscillating in the Lab 8 folder again. 
• Using the “red” spring, carefully measure the oscillatory period for each 

of the hanging masses given in Table 4. 
 

Hanging 
Mass 
[kg] 

Total Time 
Measured 

[sec] 

Number of 
Cycles  

Counted 

Period  
T 

[sec] 

0.30    

0.35    

0.40    

0.45    

 Table 4.  Results of hanging mass dependence (using “red” spring) for Activity 4 
  

 2. Make a graph of period versus hanging mass. 
• Open the file Data Entry 2. 
• Enter your hanging mass and period data from Table 4 into the Data A 

Table, then click on the graph window to display the plot. 
 

Question: • Is there evidence that the oscillatory period depends on the hanging mass, m?  
If your answer is “yes,” does the period increase or decrease as m increases? 

 ___________________________________________________________ 
 ________________________________________________________________
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Procedure: 3. Determine the mathematical relationship between the period T and the 
(continued)  hanging mass m. 

• Try to fit your data with a “Power Law” fit, 

    T = bomb1 
 To do this, select Fit... under the Analyze menu.  As in the previous 

activity, a window like that shown in Figure 7 should appear. 
• Select Power, then click on Maintain Fit. 

 4. Record below the computer’s formula for the “best fit” to your period T  
  versus hanging mass m data. 

   T =  _______ 
 
 5. Make a record of this experiment. 

• Set Graph Title... to Period vs. m, and add your group’s names. 
• Print out a single copy for your group. 

 

Questions: •Based on your results, what is the mathematical relationship between the 
period T and mass m? 

    T ∝  _______ 

 •Using your results from both Activities 3 and 4, write a proportionality that 
relates the oscillatory period of a mass on a spring to relevant parameters of 
the system. 

      T ∝  _______ 
 •Will the oscillatory period of the mass+spring oscillator change if you perform 

the above experiment on the moon? Explain. 
 ___________________________________________________________ 
 ________________________________________________________________ 
 ________________________________________________________________ 

 •Will the oscillatory period of a simple pendulum (a child on a swing, for 
example) observed on the earth be any different on the moon?  Explain why or 
why not. 

 ___________________________________________________________ 
 ________________________________________________________________ 
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Investigation 2:  Energetics of Simple Harmonic Motion 
  
Goals: • To study the energetics associated with simple harmonic motion. 
 

Activity 5:  The Ups and Downs of Oscillator Energies 
 
Procedure: 1. Set up the experimental arrangement shown in Figure 2 with the “red” spring 

(k = 6.0 N/m) and the 0.40 kg hanging mass.   
 

Predictions:  • What are the contributions to the total energy of the spring + hanging mass 
 system while the hanging mass in your experiment is oscillating? Write 
 mathematical expressions if possible. 

 ___________________________________________________________ 

  •Sketch in Figure 8 your predictions for the time-dependent kinetic, potential, 
 and total energies while the hanging mass is oscillating. 

 
      Figure 8.  Predictions for Activity 5 

 •What are the mathematical relationships, if any, between the total energy and 
the maximum kinetic and potential energies? 

 ___________________________________________________________ 

 •Do you predict that the total mechanical energy will be conserved?  Explain. 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Procedure: 2. Test your predictions.  Pull down the File menu and select Open.  Open 
(continued)  the file Oscillator Energy in the Lab 8 folder.  A graph like that shown in 

Figure 9 should appear. 

  
    Figure 9.  Oscillator Energy graph for Activity 5 
  
 3. Modify the total energy formula. 
  • Select Modify... under the Data menu, then select Total Energy. 
  • Replace the “0” in the “formula” space with the expected relationship for 

the total energy of the mass+spring system:  
      “P.E.” + “K.E.” 
 
 4. Modify the kinetic energy formula. 
  • Under the Data menu, first select Modify..., then select K.E.. 
 • Replace the “0” in the “formula” space with the relationship for the 

kinetic energy of the oscillator, K.E. = 1/2mv2: 

     K.E. = 0.5 * (m) * “Vel”^2 
  where m is the known mass value of the oscillating hanging mass in 

units of kg. 
  
 5. Determine the equilibrium position of the spring. 
  • Hang the 0.40 kg mass at the end of the “red” spring. 
 • With the mass hanging completely stationary, click Start to record the 

position of the mass. 
 • Select Analyze Data A, then measure and record below the distance of 

the mass from the motion detector.  This distance is the equilibrium 
position of the mass, xeq (= x1). 

      xeq = _________  [m] 



 

© University of Illinois  Physics 211 - Lab 8 Page 15 of 18  
 

Procedure: 6. Modify the potential energy formula. 
(continued) 
  • Click on the top graph (“Distance”) to select it. 
  • Under the Data menu, first select Modify..., then select P.E. 
 • Replace the “0” in the “formula” space with the relationship for the 

oscillator’s potential energy, P.E. = 1/2k(x-xeq)2: 

     P.E. = 0.5 * (k) * (“Dist” - xeq)^2 
   where k = 6.0 N/m is the approximate spring constant for the “red” 

spring, and xeq (= x1) is the equilibrium distance of the hanging mass 
that you recorded above. 

  
 7. Make the measurement. 

• First, make sure the Vel/Accel. averaging is set to 3. (You get to the 
Vel/Accel. window via Collect → Averaging → Vel/Accel) 

• Next, gently push the mass up about 20 cm and let go.  After the mass 
is oscillating freely, click on Start to begin graphing. 

  
 8. Check your results. 

• If you notice small oscillations in your total energy versus time graph, it 
is probably because the spring constant of your “red” spring is slightly 
different than the approximate value you entered in the P.E. formula, k 
= 6.0 N/m.  In this case, the maximum potential energy will not quite 
equal the maximum kinetic energy, as it should.  Try varying the spring 
constant value slightly in the P.E. formula until the Total Energy plot 
becomes “flatter.” 

 9. Make a record of your measurements. 
  • Set Graph Title... to OSCILLATOR ENERGY and add your names. 
  • Print one copy of this graph for your group. 

 

Questions: • Were your predicted graphs for the potential energy and kinetic energy of the 
oscillating mass confirmed?  Explain any discrepancies. 

 ___________________________________________________________ 
 ___________________________________________________________ 

 • Is energy conserved?  Why or why not? 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Activity 6:  Oscillations Be Damped! 
 

Predictions:  •What do you predict will happen to the total energy of the oscillating mass 
 after a very long time?  Sketch your prediction in Figure 10.  If you predict that 
 the energy will change over time, try to provide a mathematical expression for 
 the time-dependence. 

 ___________________________________________________________ 
 ___________________________________________________________ 

   
 Figure 10.  Prediction of the long-time behavior of the total energy 
 
Procedure: 1. Test your prediction.  First, change the graph format. 
  • Change your present “three graph” display to a “two graph” display by 

selecting Two Graphs under the Display menu. 
  • Change the top graph to plot distance versus time, and change the 

bottom graph to plot total energy versus time. 
  • Change the time scale for both graphs to plot from 0 to 300 seconds by:  

(i) double-clicking on the top graph, (ii) changing the time-axis limits to 0 
and 300 seconds, then (iii) clicking Set All then OK. 

  
 2. Select Data Rate... under the Collect menu, and change the Motion + Force 

probe collection rate from 20 points/second to 10 points/second. 
  
 3. Make the measurement. 
  • Keep the same mass and spring. 
  • Gently push the mass up about 20 cm and let go.  After the mass is 

oscillating freely, click on Start to begin graphing. 
  • It will take several minutes to complete the experiment.  Make sure you 

don’t bump the table or otherwise interfere with the oscillating mass. 

Questions: • Were your measurements of the total energy of the oscillator over a long time 
interval consistent with your predictions?  Explain any discrepancies. 

 ___________________________________________________________ 
 ___________________________________________________________ 
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Another Aside: 
 In real oscillating systems, there is always some drag force (or torque) present which will 
 dissipate the total energy of the oscillator.  Such drag forces are responsible for the loss 
 of energy you just observed (presumably) in this activity.  In many systems, the drag force 
 is approximately proportional, and in the direction opposite, to the velocity, 

 
Fdrag = - bv = - b dx

dt  (Eq. 6)  
 where b is a constant representing the strength of the drag force.  The presence of this 
 drag force modifies Newton’s second law for the mass spring system written in Eq. 4 as: 

 
md2x

dt2
  = -kx - bdx

dt  (Eq. 7) 
  The solution to this equation for a small drag constant b is 

  x(t) = Ae- bt/2m cos(ωt + δ) (Eq. 8) 
 Notice that Eq. 8 describes sinusoidal motion, just as before, but with an amplitude that 
 decreases exponentially with time.  Notice also that because the total energy is 
 proportional to the square of x(t) and v(t), Eq. 8 implies that the total energy should 
 decrease (again, for small b) according to: 

 E(t) = Einitiale- bt/m  (Eq. 9) 

 
Procedure: 4. Determine the mathematical relationship describing the total energy 
(continued)   versus time. 

• Click on the energy versus time graph to select it for fitting. 
• In the spirit of Eq. 9, try to fit your data with an exponential fit 

    E(t) = boeb1t 
 To do this, select Fit... under the Analyze menu. 
• Click Exp, then click on Maintain Fit. 

 5. Select Fit Results... under the Analyze menu to obtain the parameters  
 associated with your exponential fit.  Record these parameters below.    
 Your results should have at least two significant figures.   

  bo  =  _________ b1  =  _________ 
  
 6. Make a record of this experiment. 

• Set Graph Title... to Damped Oscillations, and add your group’s 
names. 

• Print out a single copy for your group. 
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Questions: • How well is the total energy versus time for your simple harmonic oscillator 
described by an exponential decay, as described in Eq. 9? 

 ___________________________________________________________ 
 ___________________________________________________________ 

 • Using the results of your fit, obtain a value for the drag parameter b in your 
experiment. 

 
      b  =  _________   [kg/s] 

 • What is the origin of the drag force(s) present in your experiment? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 
 


