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Equipment List 
Motion detector 
Extension cord for motion detector 
211 friction cart with reflector 
Standard cart track setup 
Meter stick 
Rod and clamp setup to hold motion detector about 7.5 feet above the floor 
Positioning string (0.5 m long) taped to motion detector clamp 
Basketball inflated to a Ògood bounceÓ pressure 
Brass ring to hold the basketball when it’s not in use on the computer table 
106 extension spring attached to double- loop string 
200 gram mass 
 
 
Computer File List 
MacMotion file Ò211-04 BasketballÓ 
MacMotion file Ò211-04 Data Entry 1Ó 
MacMotion file Ò211-04 SlidingÓ 
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Investigation 1:  Energetics of a Bouncing Basketball 
  
Goals: • To study conservation of energy, and the conversion of potential energy to 

 kinetic energy, during free fall motion of a ball 
 • To study what happens to total energy as a ball bounces 
 

Activity 1:  Fol-low  the Boun-cing Ball  
Introduction: If you’re playing or watching basketball, most likely the last thing on your mind is 

physics (if this isn’t true, see your TA after class - you’re exhibiting some tell-tale 
signs that you should be a physics major).  But, of course physics is important 
for describing even something simple such as how a basketball bounces.  In 
fact, in this activity you will use a bouncing basketball to study the energetics of 
a freely falling object under the constant force of gravity. 

Procedure:  1.  Set up the motion detector as shown in Figure 1. 

table

basketball

ULI

at least 
0.5 m

This is where  
MacMotion  
thinks  the  

Motion  
Detector is

REAL Motion  
Detector 

} 1 ball diameter

positioning 
    string

 
Figure 1.  Experimental setup for Activity 1 
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Procedure:  2.  Configure the MacMotion graph.  You will first analyze the gravitational 
(continued)   potential energy of the ball.  The distance one would like to measure is 

 the height of the ball from the floor (since it is convenient to set the ball’s 
 “zero” of gravitational potential energy at the floor), but you cannot 
 simply place the motion detector on the floor (Smash!). 

   You will tell the computer to display distance as if the detector were on 
 the floor.  First, find out how far the floor is from the motion detector. 

  • Open... (under the File menu) the file Basketball in the Lab 4 folder.  
A set of graphs like those shown in Figure 2 will be displayed. 

 

  
  Figure 2.  Basketball graph format for Activity 1 

   
   
  • Put the basketball on the floor underneath the motion detector, then 

Start graphing.  This position is roughly what the motion detector will 
measure when the ball hits the floor, and so you will define it as your 
“zero.” 

  • Select Analyze Data A (in the Analyze menu) and find the distance 
from the motion detector to the stationary ball on the floor.  You can 
average over a region to get a more accurate number. 

 
  Average distance = ____________ m 
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Procedure:  3.  Now, tell the computer to pretend that the motion detector is  
(continued)   somewhere else (i.e., one basketball diameter above the floor). 
  • Select Configure Distance Probe from the Collect menu. 
  • Select "Distance away is Negative". 
  • Find the line "offset zero by ______".  In this box, you must enter 
   the negative of the distance measured in step 2 above.  For example:  

If you found that the motion detector gave a reading of 2.34 meters, 
put -2.34 in for the offset. 

   MacMotion will now behave as if you have put the motion detector  
  pointing upwards one basketball diameter above the floor. 

  4.  You will need to know the mass of the basketball, m .  Weigh the ball now 
 using one of the balances and record the mass of the ball below.  You 
 may want to use a roll of tape to keep the basketball stationary (don't 
 forget to subtract the mass of the roll of tape). 

 Mass of basketball = _______ kg 
 
  5.  Record the initial height, h, at which the ball will be dropped.   
   • Have one person hold the ball steadily under the motion detector so 

that it is barely touching the “positioning string” (see Figure 1) for the 
initial ball height, h.  Start graphing while the ball is held steadily in 
this position, and record the resulting measured height below. 

 h = ___________ 
 

Predictions: •What is the gravitational potential energy of the ball, P.E.gravity = mgh , at the 
initial height of the ball (including units)? 

  __________________________________________________________ 

 •What is the total energy of the ball at this initial height (including units)? 

  __________________________________________________________ 

 •What do you predict will be the kinetic energy of the ball after it falls 1 meter 
below its initial height (including units)? 

  __________________________________________________________ 
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Predictions: •Sketch in Figure 3 your predictions for the kinetic energy, K.E., potential 
(continued)   energy, P.E., and total energy, E, of the ball as it completes several bounces 

on the floor.  Be sure to label any distinctive features you expect. 
 

 
Figure 3.  Predictions for kinetic, potential, and total energy in Activity 1 

 
 
Procedure:  6.  Make the measurement and test your predictions. 
(continued) 
  • Have someone again hold the basketball below the motion detector so 

that it is barely touching the “positioning string,” i.e., at the initial 
height, h.  It is probably best to hold the ball on the sides so that you 
can release it without imparting an initial velocity. 

  • Hold the ball stationary and Start graphing. 
  • One second after you hear the clicks begin, release the ball. 
  • Make sure your experiment is done such that you can see the ball 

bounce at least six times on the graph (i.e., before the ball "wanders" 
out of view of the motion detector).  Important:  if you do not see six 
bounces on your graph, repeat the above procedure until you do. 

  7. Use MacMotion to calculate the gravitational potential energy of the 
 basketball as a function of time.  Gravitational potential energy is defined 
 as 

   P.E.gravity = mgh  (Eq. 1) 

   where h  is the height above or below the plane where we define  
 P.E.gravity  to be equal to zero.  We take g = 9.81 meters/sec2  as usual. 
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Procedure:  By defining the zero of the ball’s potential energy to be the point at which  
(continued)  the ball hits the floor, the distance h you measured using MacMotion and 

recorded earlier is equal to h in Eq. 1. 
  • Define the gravitational potential energy formula by first selecting 
    Modify... under the Data menu, then selecting Grav. Pot.  Energy.  

A window like that shown in Figure 4 should appear. 
  

 
 Figure 4.  Window for modifying the gravitational potential energy graph  
  
  • Replace the “0” in the “formula” space of Figure 4 with the relationship 

for gravitational potential energy 
     9.81 * (mass of ball) * "Dist" 
      where you enter the actual mass of your basketball. 
    For example, if you measured the mass of the basketball to be 0.602 

 kg, your dialog box should look like Figure 5. If necessary, rescale 
 the resulting P.E. plot to best see your results. 

   • Click OK when you're sure of your formula. 

 
 Figure 5.  Example formula entry window for potential energy  
 
   
  8.  Make a record of your experiment and analysis. 
  • Set Graph Title... to BOUNCE-1 and append your group's names. 
  • Print one copy of this graph for your group. 
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Question: •Look at your measured P.E. vs. time graph.  Are both the initial value (at t = 0) 
 and time-dependence of the measured P.E. consistent with your predictions? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 
 
 
Procedure: 9. Use MacMotion to test your predictions for the translational kinetic energy 
(continued)  of the basketball. 
  
  Note:  The translational kinetic energy of an object is given by the formula 

   
K.E.=

1
2
mv2

 
(Eq. 2) 

  where m is the mass as measured previously and v is the velocity (as 
measured here using the motion detector). 

  The translational kinetic energy is associated with the movement of the 
center of mass of an object.  Often the word translational is dropped.  In 
future investigations involving rolling objects, we will see the need to be more 
specific and keep it. 

  Produce a calculated column for translational kinetic energy. 
  • You will need to define the kinetic energy formula, by first selecting 

Modify... under the Data menu, then selecting Kinetic Energy.  A 
window like that shown in Figure 6 should appear. 

  
  Figure 6.  Window for defining the kinetic energy formula 
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Procedure:  • Replace the “0” in the “formula” space of Figure 4 with the 
(continued)    relationship for kinetic energy 
    0.5 * (mass of ball) * "vel" ^ 2 

   where "(mass of ball)" is the actual numerical mass you measured 
   earlier in kg.  
 
   For example, if you measured the mass of the basketball to be 

0.602 kg, your dialog box should look something like Figure 7. 
  • When you have entered the correct formula, click OK.  The vertical 

axis should now be labeled K.E. ( J). 
 

 
Figure 7.  Example formula entry for kinetic energy in Activity 1 

 

Questions: •Is your measured K.E. vs. time plot what you expected?  How does the kinetic 
 energy behave when the ball bounces? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 

 •Is the value of K.E. after the ball has fallen roughly 1 meter below its initial 
 position close to what you predicted?  What is the percent difference between 
 the measured and predicted values? 

 ___________________________________________________________ 
 
 
Procedure:  10. Now, examine the total energy of the bouncing basketball by 
(continued)   making a graph of the sum of Potential and Kinetic energies versus time. 
  • Click on the y-axis label of the velocity graph, then drag down to 

choose Total Energy to get the total energy graph. 
  • Define the proper formula for the total energy by selecting Modify... 

under the Data menu, then selecting Total Energy.  A graph like that 
shown in Figure 8 should appear. 

  • Replace the “0” in the formula space with the relationship for total 
energy, "K.E." + "P.E._grav".  Click on OK. 
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Figure 8.  Example formula entry for total energy in Activity 1 

 
  11. Rescale all of your graphs so they are on the same scale. 
  
 12.  Make a printed record of your experiment. 
  • Set Graph Title... to BOUNCE-2 and append your group's names. 

  

• Print one copy for the group.

 
 

Questions: •Look at the total energy graph during a period of free fall (i.e., when the ball is 
 not in contact with the ground or your hand).  Describe the most significant 
 feature of this graph in this region. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 •What is the value of the ball’s acceleration between bounces?  Why? 
 ___________________________________________________________ 
 ___________________________________________________________ 

 •What happens to the total energy after each bounce?  Roughly what fraction 
 of the ball’s energy is lost, and where does this energy go? 

 __________________________________________________________ 
 __________________________________________________________ 
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Investigation 2:  Energetics of a Cart on a Frictionless Incline 

Activity 2:  Slip Slidin’ a Weight 
Introduction: In this activity you will simulate an object sliding without friction down an 

 inclined plane using a cart rolling down an inclined track.  This activity will 
 allow you to approximately simulate the “flow” of energy you’ve  experienced 
when (i) sliding down a playground slide, or (ii) skiing down a hill  (we’ll ignore for 
now the more complicated transfer of energy you’ve  experienced when colliding 
into innocent skiers at the foot of the hill). 

 
Procedure: 1. Prepare the setup as shown in Figure 9. 
  • For this activity, there should be no friction set on the cart. 

  • The ramp should be securely fastened.  The angle θ in Figure 9 is 
crucial and should not vary as you perform the experiment. 

  • The detector should be tilted slightly upward to best see the cart. 
  • Attach a 200 gram mass on top of the cart with the Velcro pad.  Be 

sure to secure the mass with tape. 

 
 Figure 9.  Experimental setup for Activity 2 

  

 2. Set up the computer. 
   •  Open... the file SLIDING  in the Lab 4  folder.  A graph like that 

shown in Figure 10 should appear.  Note that opening this file will 
reset the motion detector so that 

    • moving away from the motion detector is positive 
    • the motion detector is at 0 meters 
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Figure 10. Sliding graph for Activity 2 

 
Procedure: 3. Measure the important parameters of your experimental setup. 
(continued) 
  • Find the height, x, and length, L (see Figure 9).  With these 

parameters, you should be able to deduce the angle θ.  Your results 
depend sensitively on this angle, so let your lab technique shine. 

  •• Record this number in degrees and radians below.  When you 
enter it in formulas later, always enter it in radians; MacMotion 
does not understand degrees! 

 
    θ = _______ degrees 
 
    θ = _______ radians 

  • You also need to know the mass of the cart (don’t forget to include the 
200 gram mass you added earlier).  Measure and record the total 
mass using one of the balances. 

 
   Total mass of cart =  ________ kg 
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Procedure: 4. Make a graph of the cart's motion. 
(continued) 
  • Hold the cart stationary approximately 0.5 m from the motion detector, 

and click Start to begin graphing. 
  • About one second after the clicks start, release the cart. 
 5. Now let's consider the energetics of this cart "sliding" down the ramp. 
  We again need to know the cart’s height at any time to compute the potential 

energy. 
  • With the help of the triangles shown in Figure 11, write down a formula 

for the height h as a function of the distance from the motion detector 
d and the angle θ: 

   Expression for h: h = _____________ 

 
θ

These angles 
are the same

d h
height h=0

height h is negative
down here

θ

 
 Figure 11.  Diagram for determining the relationship between h, d, and θ  

 
Predictions: What is the kinetic energy and velocity of the cart after it has rolled a distance 

∆d = d2-d1 down the incline from a stationary initial position (where d1 and d2 are 
the initial and final cart positions, respectively)? 

 To answer this, use conservation of energy, Einit = Efinal (consider Figure 11): 
   Einit Efinal 

       mgh1      =  mgh2 + 1/2mv2 

 where h1 and h2 are the initial and final cart heights, respectively (see Figure 
11), and v is the cart velocity.  

 Using the conservation of energy relationship above, derive expressions for the 
cart’s kinetic energy and velocity as a function of m, g, ∆d (= d2-d1), and θ (ask 
your TA to check your expressions when you’re done): 

  K.E.  =  _______________ 
(Eq. 3)

 

  v  =  _____________ 
(Eq. 4)

 

 • After the cart has rolled a distance ∆d =1 meter from its initially stationary 
 position, what do you predict will be the velocity and kinetic energy of the 
 cart?  Record your predictions in Table 1. 
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Predictions: •Sketch in Figure 12 your predictions for the cart’s kinetic energy, K.E., 
(continued)   potential energy, P.E., and total energy, E, as it rolls down the incline.  Label 

 any important features. 

 
 Figure 12.  Predictions for kinetic, potential, and total energy in Activity 2 
  
Procedure: 6. Check your predictions.  First, create a graph of gravitational potential  
(continued)  energy vs. time. 
  • Click and hold down the y-axis label (“force”) of the force vs. time graph 

and drag down to select Grav. Pot. Energy. 
  • Select Modify... under the Data menu, then select Grav. Pot. Energy.  

A window like that shown in Figure 13 should appear. 
  • Replace the “0” in the “formula” space with the relationship for 

gravitational potential energy.  Use your height formula for h in Step 5 
above to enter the formula 

       (mass of cart) * 9.81 * (h) 
   where h is your own expression for the height.  (Hint: It should contain a 

sin() function.)  Enter the value of the angle you previously calculated in 
the parentheses.  Don’t forget to use radians! 

  • Click OK when you're sure of your formula. 

 
 Figure 13.  Window for modifying the gravitational potential energy graph 
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Procedure: 7. Plot the kinetic energy.  Create a column for translational kinetic energy. 
(continued)   
   • Click on the y-axis label (“acceleration”) of the  acceleration vs. time 

 graph and drag down to select Kinetic Energy. 
  • Select Modify... under the Data menu, then select Kinetic Energy.  A 

window like that shown in Figure 14 should appear. 
  • Replace the “0” in the formula space with the relationship for kinetic 

energy: 
 0.5 * (mass of cart) * "vel" ^ 2 

   where "(mass of cart)" is replaced with the mass you actually 
measured earlier, in kg.  Click on OK. 

  
 Figure 14.  Window for modifying the formula for kinetic energy 
 
 8. Check your predictions.  Measure the cart’s velocity and kinetic energy after 

the cart has rolled ∆d=1 meter beyond its initial position.  Complete Table 1. 

Object Predicted 
K.E. for 
∆d = 1 m 

Measured 
K.E. for 
∆d = 1 m 

% 
Difference 

Predicted 
velocity for  
∆d = 1 m 

Measured 
velocity for 
∆d = 1 m 

% 
Difference

cart       
  Table 1. Predictions and results for potential energy in Activity 2 
 
 9. Create a column for total energy. 
   • Click on the y-axis label (“velocity”) of the velocity vs. time graph and 

 drag down to select Total Energy. 
  • Select Modify... under the Data menu, then select Total Energy. 
  • Replace the “0” in the formula space with the relationship for total 

energy, "K.E." + "P.E._grav".  Click on Try It and then OK. 
  
 10. Make a record of this experiment and analysis. 
  • Set Graph Title... to CART ANALYSIS and append your names. 

  

• Print a copy for each member of your group.
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Questions: •How well does your measured cart kinetic energy and velocity compare with 
 your predictions?  Try to explain any discrepancies. 

 ___________________________________________________________ 
 ___________________________________________________________ 

 •Does it make sense to have a total energy of less than zero joules?  After all, 
 the cart is moving pretty fast at the end.  Please comment. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 

 •Look at your total energy plot.  Is energy conserved in your experiment?  In 
 particular, is there evidence that friction plays a role in your experiment?  

 ___________________________________________________________ 
 ___________________________________________________________ 

 •If friction is evident, what is the source of this friction?  Describe a simple 
 experimental procedure with which you could check your hypothesis. 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
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Activity 3:  Spring Into Action 
Introduction: In Activity 2, you studied the relationship between the gravitational potential and 

kinetic energies of a cart on an inclined track.  In this activity, you will add a 
spring to this system in order to study how the spring’s potential energy affects 
the energetics of a mass “falling” in response to gravity (one relies heavily upon 
this energy contribution when “Bungee Jumping”). 

                
Figure 15.  Experimental setup for Activity 3 

 
Procedure: 1. Prepare the setup shown in Figure 15. 
  • Again, there should be no friction set on the cart. 
  • Don’t change the inclination angle θ  from that used in Activity 2. 
  • Leave the 200 gram mass on the top of the cart, as in the last activity. 
  • Hook the spring provided between the motion detector and the string 

attached to the cart through the hole in the reflector (see Figure 15). 
 2. Record the value for the spring constant, k, that your TA will provide. 

    k =  __________ [N/m] 
 3. Set up the computer. 
  • Keep the MacMotion graph the same as in the previous activity. 
  • Move your graphs from Activity 2 to Data B for later comparison by 

selecting Data A -> Data B in the Data menu. 
 4.  Set the initial “zero” position of the cart.   
  • Move the cart down the incline until the spring is taut, but not 

extended.  Start graphing while holding the cart stationary in this 
position.  We’ll define this unstretched spring position as our “zero.” 

  • Select Analyze Data A (in the Analyze menu) and find the distance 
from the motion detector to the cart in this position. 

 Average distance = ____________ m 
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Procedure:  • Tell the computer to pretend that the origin is at this cart position. 
(continued)   Select Configure Distance Probe from the Collect menu. 
  • Find the line "offset zero by ______".  In this box, you must enter 
   the negative of the distance between the motion detector and the cart 
   at the unstretched spring position which you recorded above.  Please 
   ask your TA if you are confused by this. 

Predictions: •Write the equation for the potential energy stored in a spring in terms of the 
extension of the spring from its unstretched value, xeq.  

   Spring P.E. = _____________ 

 •If you allow the cart to roll down the incline with the spring connected, will the 
total energy be conserved?  What elements contribute to the total energy?  

   ___________________________________________________________ 
 ___________________________________________________________ 

 •For one trip of the cart down and back up the incline, sketch in Figure 16 below 
your predictions for the kinetic energy of the cart, K.E., the gravitational 
potential energy of the cart, P.E. (grav.), and the potential energy stored in the 
spring, P.E. (spring), vs. time as the cart slides down the incline. 

  
Figure 16.  Predictions for the kinetic, gravitational potential, and spring potential energies 
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Procedure: 5. Create a graph of spring potential energy vs. time. 
(continued)    
   • Click on the y-axis label (“distance”) of the distance vs. time graph, 

 and drag down to select Spring Pot. Energy. 
  • Select Modify... under the Data menu, then select Spring Pot. 

Energy. 
  • Replace the “0” in the formula space with the relationship for spring 

potential energy, 
      0.5 * (k) * “dist” ^ 2 
   where k is the spring constant value that you obtained from your T.A. 
  • Click OK when you're sure of your results. 

 6.  For the time being, don’t change the other three graphs, i.e., the kinetic 
energy of the cart, K.E., the gravitational potential energy, P.E. (grav.), and 
the sum of the gravitational potential and kinetic energies, E. 

 
 7.  Test your prediction by making and analyzing a graph of the cart's  motion. 
  • Hold the cart stationary at the unstretched spring position (your new 

origin), and click Start to begin graphing. 
  • About one second after the clicks start, release the cart. 
  • Check that your graphs are "good."  Repeat if necessary. 
  
 8. Make a record of this experiment. 
  • Set Graph Title... to SPRING VS. NO SPRING and add your 

   

names.  Next, Print one copy for your group. 

 
 

Question: •Compare the kinetic and gravitational potential energy plots from Activity 2 
 (without the spring) to those quantities measured with the spring in this 
 activity.  What are the key differences? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 
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Procedure: 9. While you should expect the total energy will be conserved in this 
(continued)  experiment, you should have also found that the sum of the kinetic and 

gravitational potential energies is not conserved.  To check whether the total 
energy is conserved, you will need to change the energy vs. time plot to 
include the potential energy of the spring. 

  • Compute the true total energy.  Select Modify under the Data menu, 
then choose Total Energy.  You will be presented with a window that 
will allow you to change the formula for computing energy. 

  • Change the formula to compute the total energy by entering 
 "K.E." + "P.E._grav" + "P.E._spr" 

   or use the “Columns” button to select the appropriate quantities (see 
Figure 14). 

   Click on OK. 
  
 10. Rescale the y-axes of your energy plots so that your results fill the plot 

region. 
  
 11.  Make a record of this experiment and analysis. 
  • Set Graph Title... to CART WITH SPRING and append your names. 
  • Print one copy for each member of your group. 
 

Questions: • Is the sum of the kinetic, gravitational potential, and spring potential energies  
 roughly conserved in your experiment?  What are the possible sources of 
 energy loss, if any? 

 ___________________________________________________________ 
 ___________________________________________________________ 
 ___________________________________________________________ 

 •Consider only the data obtained with the spring attached (Data A in red).  For 
 each of the P.E. (grav.), P.E. (spring), and K.E. graphs:  (a) label the key 
 features of one cycle of the cart’s motion, 

  “A” where the cart was released at the top of the incline 
  “B” where the cart reaches maximum velocity 
  “C” where the spring reaches its maximum extension 
  “D” where the spring returns near its initial position 
 
 


